PDA

View Full Version : Nearly all games locking up after short periods of gaming.



FredaYimp
01-24-2013,
Hey guys, I have tried everything I can think of, but my boyfriend's computer continues to freeze up during games. Battlefield 4, Borderlands 2, Saints Row, Trine, State of Decay, Unturned, Ace Combat Nearly everything. Sometimes Alt-tabbing right when it happens will avoid needing a hard-shutdown, and can end task in the task manager. I have clean installed the drivers, reinstalled windows, replaced the hard drive. I have done stress tests on the RAM, CPU and GPU, Nothing heated up to a bad level, Everything was fine. I am clueless at this point. I did try putting the 3 RAM sticks I have in to the other channel, I normally have it 010101, 4GB each, but when I put 101010 it wont boot up, just black screen, I dont know if that could be related. There was an incident with some soda getting dumped in it, I did a good cleaning of it and it has been working fine for the last year even after that, but maybe it's getting up with it? Would a problem with the motherboard/ram slots/ram cause it to simply freeze in games, but not lock up the computer? I really hope someone can help...

Windows 8.1
12gb RAM
Intel i7 960
nVidia GTX 660

850 Watt PSU

Frenz
01-29-2013,
1. If your overclocked, back it off.

2. Turn off, or pause, your AV.

3. Shut down all non-essential background processes/programs.



See how it runs.

Frenz
02-03-2013,
Then I don't know. Has the PC always been this way, or is this behavior recent? If the PC has always done this then I would suspect the Front Side Bus of the MB as being too slow or faulty. Also, if all of the RAM sticks aren't the same manufacturer and/or the same clock speed then problems can happen under load.



P.S. Try this... if all of the RAM is the same, OR if two of the sticks are the same, try using just 8GB of RAM and see if it makes a difference.

FredaYimp
02-08-2013,
It's not overclocked at all, There is no AV running, and I have turned off anything unessential from booting in msconfig. No change.