PDA

View Full Version : Apps on Surface pro 3 showing an X on each app



CurtisClone
08-01-2015,
I have a Surface pro 3 that a user bought and each app has a little X in the corner and I'm unable to open any app. Now there are 2 accounts on this Surface 1 is the default Administrator account the other is a admin account labeled "IT". All apps work under IT but not Administrator.

Now this is while the tablet is off the domain. Soon as we put it on their domain and they login with a domain admin account the apps are unable to open including the Windows App store.

Dagdaghmaupdam
08-01-2015,
I'm not sure what to do at this point. Any tips would be appreciated

das.markus
08-03-2015,
I have the exact problem. It seems as though any accounts except the initial local account can access the apps w/o a problem. I created another local account after the problem started and same X on the apps. It started on SEVERAL Surfaces 3 on April 9.

After a recycle to factory defaults, the initial local account created before any updates works fine. Domain accounts logging on the Surface 3 before any Windows updates work fine.

Darimupdam
08-04-2015,
I installed all the latest updates which is taking forever to see if it will affect new/existing domain accounts. IT DID!!!

Any new account local or domain after updates now has an X...

Also, now the Settings/Change PC Settings just flashes and does not do anything on any accounts (unable to reset to factory defaults). It was fine before the zigabytes worth of updates.

DavidJNowak
08-05-2015,
I'm glad I'm not the only one. This is their second Surface pro 3. First one we returned it. If you figure something out please post http://www.bleepingcomputer.com/forums/public/style_emoticons/default/smile.png.