PDA

View Full Version : Missing icons IOS+



mathew
08-13-2015,
hi i got all the icons in my build folder but still getting a error:
[2014-01-08 22:40:21 GMT] <main> INFO: The following warnings were received from Apple's web service ...
[2014-01-08 22:40:21 GMT] <main> WARN: WARNING ITMS-9000: "Missing recommended icon file. The bundle does not contain an app icon for iPhone / iPod Touch of exactly '120x120' pixels, in .png format." at SoftwareAssets/SoftwareAsset (MZItmspSoftwareAssetPackage)

[2014-01-08 22:40:21 GMT] <main> WARN: WARNING ITMS-9000: "Missing recommended icon file. The bundle does not contain an app icon for iPad of exactly '76x76' pixels, in .png format." at SoftwareAssets/SoftwareAsset (MZItmspSoftwareAssetPackage)

[2014-01-08 22:40:21 GMT] <main> WARN: WARNING ITMS-9000: "Missing recommended icon file. The bundle does not contain an app icon for iPad of exactly '152x152' pixels, in .png format." at SoftwareAssets/SoftwareAsset (MZItmspSoftwareAssetPackage)

meta4
08-15-2015,
Are they listed in your build.settings correctly? Are your icons confirmed to be the right size.

minimalist
08-16-2015,
build.settings :


CFBundleIconFile = "Icon.png", CFBundleIconFiles =
{
"Icon@2x.png",
"Icon.png",
"Icon-xhdpi.png",
"Icon-mdpi.png",
"Icon-ldpi.png",
"Icon-hdpi.png",
"Icon-120.png",
"Icon-76@2x.png",
"Icon-76.png",
"Icon-72@2x.png",
"Icon-72.png",
"Icon-60@2x",
},
and the icons are the correct sizes

Mikelance
08-16-2015,
humm strange i just uploaded a update and didn't get any errors, maybe it was a temporally problem... ?