PDA

View Full Version : How do you tell Komodo where Ruby,Tcl interpreters are?



acwhyiympr
08-30-2015,
I am using Komodo IDE 10 on Windows 10. I can edit and run a Python program from within the IDE. However, I cannot run a Ruby or Tcl program (both interpreters are installed on my machine). I assume I have to tell Komodo where to find those interpreters, but I can't figure out where I do it. I've looked in Edit->Preference and Project->Project Preferences but am somehow not seeing it.

adayudcinf
08-31-2015,
Thanks for the reply. I looked at Edit->Preferences->Languages and just re-looked at it, but I cannot see where I would put a path to an interpreter. It only appears to have checkboxes. Checking or unchecking a checkbox does not prompt me for anything. http://forum.komodoide.com/uploads/default/original/2X/c/cebfed4ca36b20b88fd63fbb753777eee6b42707.png
However, having said that, Komodo IDE can now find those interpreters. I may have never closed Komodo IDE after I installed them. It appears that when I re-opened it it went looking for them again. Or it is now able to find them in the PATH.

Adjistyync
09-03-2015,
There's an arrow in this item. You can expand it http://forum.komodoide.com/images/emoji/apple/slight_smile.png?v=2