PDA

View Full Version : Crash without BSOD and crash dump while playing games



AnthonyPorm
09-11-2015,
Hi. I've recently been trying to play Metal Gear Solid 5 but every time I boot it up my PC either crashes as soon as the splash screens are done or after a few minutes. It's been crashing while playing other games as well but it's been much rarer. It's not a BSOD crash and it doesn't produce any crash dumps so I'm leaning towards it being a problem with either the PSU, the motherboard or one of the graphics cards. Any help with finding the cause of this would be appreciated.

The PSU model is fd-psu-newt2-800, the graphics cards are both Nvidia GTX760s and the motherboard is a ASUS Sabertooth Z77

AnthonyVet
09-13-2015,
Wait for it to have a problem, then recover from it - and then let's try looking at these 2 sets of reports:

Quote

1) Please run this report collecting tool (even though you may not be experiencing BSOD's) so that we can provide a complete analysis: (from the pinned topic at the top of the forum) http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/
FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.

2) Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here: http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility: http://www.cpuid.com/softwares/hwmonitor.html

AnthonyMi
09-14-2015,
Perfmon got stuck on "Collecting data for 60 seconds" but the others ran fine.
http://www.bleepingcomputer.com/forums/public/style_extra/mime_types/zip.gif (http://www.bleepingcomputer.com/forums/index.php?app=core&module=attach&section=attach&attach_id=183366) SysnativeFileCollectionApp.zip (http://www.bleepingcomputer.com/forums/index.php?app=core&module=attach&section=attach&attach_id=183366) 675.76KB



Here is the eventviewer file.
http://www.bleepingcomputer.com/forums/public/style_extra/mime_types/zip.gif (http://www.bleepingcomputer.com/forums/index.php?app=core&module=attach&section=attach&attach_id=183363) Admin.zip (http://www.bleepingcomputer.com/forums/index.php?app=core&module=attach&section=attach&attach_id=183363) 336.14KB