PDA

View Full Version : Microsoft Word-Spacing between words



Gaillingard
05-10-2013,
I have been looking for an answer to this question for a few weeks now. I unfortunately have not found anything that covers the specific aspect of Word I am discussing.

In Word 2010 (I think 2007 did the same thing), the spacing between words is different depending on the words and how they fit together on the line. I assume that Word is automatically trying to fit as much information on one line as possible by adding or subtracting small amounts of space (smaller than what the spacebar can do) between words. I understand the purpose of this, but it is getting very distracting and confusing in my written pieces. For example, some words look almost as if they are one large word (e.g. 'teaching position' looks like 'teachingposition' because of the small amount of space between the two words) while others look as if a small word (like 'a' or 'I') could possibly fit between them (e.g. 'teaching [ ] position'). This creates a strange looking set of words across a line when the spacing is different between each word.

I have looked up and attempted to execute line spacing and character spacing to no avail. I have no problem with single and double spacing nor the spacing between characters within the same word. I am only having an issue with the distance between the words themselves. I do not want Word automatically adjusting the spacing between words in order to make a "pretty" line of words. I would rather like a fixed rate at which words are spaced.

As I said, I have looked this up for weeks trying different search queries and different combinations of terms to try and find what I am looking for. However, all I get is character and line spacing troubleshooting, which is not what my problem is.

Does anyone have a good idea why Word does this (as it apparently does it by default) and how to turn it off?

DonGiulio
05-14-2013,
You have your paragraph set to 'Justify' which means to stretch out the text to fill the entire space within the margin so all rows of text are exactly the same length. To fix it, the first thing you need to do is select all the text in the document. My quick easy way to do this is to press these keys one after another, not holding them all down at the same time: Alt-E-L.

Then on the home tab in the Paragraph box you can click the 'right align' button. The shortcut for this is Ctrl-L (Press the L key while holding down the Ctrl key.)

DonGiulio
05-18-2013,
You could try using a monospaced font like Courier. Why do you need to justify the text? Do things look OK if you don't use justification?

Gaillingard
05-22-2013,
Thank you for the advice!

However, this has not directly fixed the problem I'm having, that the spaces between words are different.

The document is set to 'left justified'. If I set it to 'right justified', everything is reversed to the right side. However, the spaces still remain at different lengths between words. Same with just doing plain 'justified'--Word sets the length of the spaces according to how many, and the length of, words on the line.

In the same way that 'left justified' did it, there are spaces that look much larger and much smaller than others between different words. Is there any way to simply turn off justification so that there is a static amount of space between all words that never changes no matter how many, or the length of, words on a line?

If I can't get around this, it's fine, only that I think it looks a little strange and it draws my eye to it.

Gaillingard
05-26-2013,
Is there some way to apply Courier rules to Times New Roman, i.e. can I use Times New Roman without justification? If so, how can I accomplish this in Word? I cannot find how to entirely omit using justification in Word. There does not seem to be a way to simply turn it off.

AlvasRawuther
05-30-2013,
This is what I would have to do in Word 2003. Is it a similar process in Word 2010.

My text is set to left aligned.

To change the width of the space between the words I would change the font settings of the text.
You can do this by selecting the text, right click on text and click Font, then go to the advanced tab
where you can change the character spacing settings. (Character spacing / spacing).

I have to say that just selecting the left alignment gives me perfect spacing between words;
can't remember ever having to fiddle around with these extra settings.

(Checked it out again in Times New Roman).

Ignore, if this adds nothing to the above posts. :)

AlvasRawuther
06-03-2013,
Justification has to do with vertical alignment. If you are left-justified, you will have a straight line on the left edge. If you are right-justified, you will have a straight edge on the right. What you want to avoid is the type of justification that aligns both edges. That makes both the left and right edges perfectly vertical, but the spacing between letters and words gets very odd. At times it will be very tight and others stretched out. This is the first setting I check when I have spacing issues.

Sometimes the font type will affect word and letter spacing. I have sometimes found the spacing to be too close between letters. For some reason, the program allows less space after, for example, an l than after an e or an s. Sometimes I fixed it on a letter by letter basis within the document, but that is time consuming. Changing the character spacing within the font itself seems to help, or simply choosing a different font.

Orange Blossom :cherry:

edited to add: In fact, I can see the decreased spacing after the l's in this post.