PDA

View Full Version : Word line spacing



filipesantos
09-07-2014,
I'm using Word 2007 and have found a strange problem: it appears that even though the line spacing is set at single space, when I press enter, the next line appears as double spaced. Now I can correct that by clicking on shift>enter at each returm or I can set the spacing to 0 points afterwards and go back, but the file seems to default to 10 points (after) for each section and it's a pain.



This only seems to be happening with this file so I assume I must have set something incorrectly to alter the defaults. What i would like to do is set the defaults so that the before and after spacing are set to 0 points.



Any thoughts on this?



Thanks,



Mark

FredaYimp
09-14-2014,
In the Spacings section of the Paragraph settings you should change the "Before" and "After" to 0pt and change the line spacing to single. Then click "Set As Default".