PDA

View Full Version : Microsoft Office 2013 Using Microsoft Outlook



Albertst
05-09-2015,
I have installed the Microsoft Professional 2013 on my Dell Desktop computer and find that Microsoft Outlook
is much different than the previous version I was running Office 2010

http://www.bleepingcomputer.com/forums/public/style_emoticons/default/mad.gif I caused about 20 emails to be deleted off the email server when I selected delete the email after having
completed reading. In outlook 2010 there was a setup where you could tell Outlook to not delete the
email off the server. I am unable to locate where to check or set it up in Outlook 2013. Can someone
give me some direction, can this still be setup or no longer available is Outlook 2013?

Thank you for your assistance.

alcgzfdwji
05-10-2015,
Hi,

Can you tell us the type of mail account you are using POP3, IMAP, Exchange?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

Proud graduate of GeekU (http://www.geekstogo.com/geeku/)
___
Rui

AldPokHads
05-12-2015,
My email account is a POP3 with Xfinity/Comcast.

The Microsoft Outlook in Office 2010 had a location
in mail setup where you could tell Outlook to leave the
email on the account server or delete from server by
selecting a check box. I can't find that now, so blew
away my email on the server without knowing something
had changed in the Outlook software.

albinaCak
05-12-2015,
I tried to follow your location information in your email and when I open the
comcast.net account, says that it is IMAP, not POP3 and account type is
grayed out, can't change to POP3. Office 2010 outlook was setup as POP3
so don't know why this has changed. Sends and receives ok when I do the
test, do not see any location to tell it not to delete mail off server.

albikrmldm
05-12-2015,
charles1867, on 02 May 2015 - 09:29 AM, said:http://www.bleepingcomputer.com/forums/public/style_images/master/snapback.png (http://www.bleepingcomputer.com/forums/index.php?app=forums&module=forums&section=findpost&pid=3696052)

I tried to follow your location information in your email and when I open the
comcast.net account, says that it is IMAP, not POP3 and account type is
grayed out, can't change to POP3. Office 2010 outlook was setup as POP3
so don't know why this has changed. Sends and receives ok when I do the
test, do not see any location to tell it not to delete mail off server.


When using the IMAP protocol you are actually working directly on the mail server so if you delete some messages they will be deleted from the server.

With IMAP outlook will have some options to map some local folders with the folders on the server (http://www.msoutlook.info/question/736), if I'm not mistaken one of them is the Deleted folder in case it's not properly mapped the messages can go to a folder that you are not subscribed or deleted imediatly.

If you on the past used POP3 it's probably better to remove the account and add it again choosing POP3.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

Proud graduate of GeekU (http://www.geekstogo.com/geeku/)
___
Rui

alejandrale3
05-13-2015,
Thank you so much for your assistance on the email being deleted.
I know that I had Office 2010 Outlook account set to POP3. So when I
I installed Office 2013 Professional it must have changed the account
to IMAP as I did not make any changes to Outlook and when I ran the
test of send and receive it worked ok, so I did not check any further.
I will see about getting the IMAT account removed and add new as POP3.

Thanks again.