Results 1 to 3 of 3

Thread: .ssh/config

  1. #1

    .ssh/config

    Hey guys,

    Having some weird problem with my .ssh/config file. Anyway, long story short, when I try to ssh to a machine that I have different username than my local machine it takes my local username and ssh with it, even though I have already specified the username (as below) but when I ssh to a machine that has the same username as my local machine it works without any problem. All others use secureCRT but I want to do it my way

  2. #2
    take it this from a windows box since you mention securecrt that others are using.

    You sure its reading your config file? Do your ssh with -v so you get debug info..

    Example, I have a host entry in my .ssh/config file and you can see that it read it and the path and finds my ubuntu entry

  3. #3
    I already tried with -v and I say my local username. Yesterday I changed permission to 600 in my config file and I just tried and it seems to be working from my Arch and Mac.
    I need to try this from my Ubuntu work laptop (I use linux full-time now) and see if it works when I change permission.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •