Results 1 to 4 of 4

Hybrid View

  1. #1

    Gimp toolbox disappears

    Longtime Photoshop user, I started using Gimp on a project just to get some experience with it. All is going really well, I like it as much as Photoshop. Suddenly I have an irritating problem that I would appreciate some help with, as follows:
    I have the single screen open, working on a project. All is well. I click on the image using a selected tool out of the toolbox, and all open toolboxes default behind the working screen to the desktop. To get them back I must go to my Windows taskbar and use the mouse to select them individually to get them to open. I select another tool to continue, and the instant I click in the picture all the toolboxes "hide" behind the Gimp screen. Needless to say, this gets irritating very fast and cuts down my work time a lot. This is the default now for every tool window.
    When I boot Gimp now, no toolboxes are appearing, just the blank working window. All toolboxes are hidden behind the screen, but are running.
    This sudden problem is acting like I accidentally "Cntrl/lettered" some keyboard combination and now the default is to hide all toolboxes. The toolboxes are still running...they all just default behind the Gimp screen and I must bring each one forward to use it (rather like moving layers to active/passive, if you know what I mean).
    I have Googled this for an hour, and tried all the suggestions offered, such as:
    > Windows tab >Dockable Dialogs
    >Windows tab >Recently Closed Docks
    >Windows tab >Toolbox, Toolbox options
    >Windows tab> Hide Docks (off and on, no change)

    At This point I am ready to reinstall Gimp (no big deal) but I thought I would try to find out what I did so I don't do it again.
    Thanks

  2. #2
    Thanks mucho for the comeback. At least that tells me that I may have a glitch or file corruption. Yes, I tried both of those options a couple of times. I had CorelDraw crash a couple of times before this, so maybe that was a contributing factor. Then I suspicioned that maybe my problem was actually an option so that if someone was using one tool for hours, he could clear the other toolboxes temporarily so the entire screen was clear except for the image he was working on.
    I guess the best thing is just to reinstall Gimp.
    Thanks again!

    [EDIT]: Ok, weird time. I uninstalled Gimp using Control Panel/Remove Programs. Made sure there were no "footprints" left over in Explore. Re-downloaded Gimp from Gimp.org website (73.9 MB download). Installed Gimp 2.8.20.0 / . On first boot, it did the same thing.
    OK......Deleted Gimp again, and this time used my trusty registry editor utility to remove all Gimp register entries (26 if I remember right). Re-downloaded and reinstalled Gimp. Opened it, and the same thing happened.
    If anybody has any insights, you are welcome to post in.

  3. #3
    Interesting. As far as I know there's no such shortcut.

    Have you tried enabling and disabling Window > Single-Window Mode? Also you could try Edit > Preferences > Window Management > Reset Saved Window Positions to Default Values.

  4. #4
    Ah, ok. You're welcome, sorry I couldn't help more. From my experience, using GIMP on Windows is not a good experience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •